DocHowTosInformation

From Hispagatos
Jump to: navigation, search

Exploits/Reversing

Programming/hacking code

Vuln explanations/write-ups

Books/ebooks

Guides

BackDoors

Linux/Defensive Security

Zap Proxy techniques

Information

OSINT

Education

Certifications and classes

BlackArch GNU/Linux

  • make Polenum work
   wget https://pypi.python.org/packages/e0/58/2a36af95b55b3027918b7e464f8a41f37859815e463f5b4a549bf33c2935/impacket-0.9.11.tar.gz
   tar -zxvf impacket-0.9.11.tar.gz
   sudo python2.7 setup.py  install
  • enum4linux -o <to show smb version> is broken so instead temporarly we can run it on metasploit:
   use (auxiliary/scanner/smb/smb_version)